Bug 61035 - sendmail has unspecified chkconfig dependency
Summary: sendmail has unspecified chkconfig dependency
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sendmail (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-12 15:26 UTC by Jonathan Kamens
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-12 15:26:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2002-03-12 15:26:22 UTC
I saw this while upgrading to the current Raw Hide sendmail:

alternatives version 1.2.29 - Copyright (C) 2001 Red Hat, Inc.
This may be freely redistributed under the terms of the GNU Public License.

usage: alternatives --install <link> <name> <path> <priority>
                    [--slave <link> <name> <path>]*
       alternatives --remove <name> <path>
       alternatives --auto <name>
       alternatives --config <name>
       alternatives --display <name>
       alternatives --set <name> <path>

common options: --verbose --test --help --usage --version
                --altdir <directory> --admindir <directory>

I have chkconfig-1.2.29-3 installed.  It looks like the sendmail postinstall
script depends on chkconfig 1.3 but the RPM doesn't say so.  It should.

Comment 1 Florian La Roche 2002-03-13 14:48:31 UTC
Ok, added to newest rawhide rpm. Should be pushed out by tomorrow.

Thanks a lot,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.