Bug 61054 - Pointing stick does not work
Pointing stick does not work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gpm (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-12 13:22 EST by Alexandre Oliva
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 02:57:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-03-12 13:22:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

Description of problem:
The dual pointing device of my Dell Inspiron 8000 works just fine on 7.2, as
well as in the graphical installer of hampton beta1 and beta2.  However, after
installation is complete when beta2 is booted up, only the touch pad works; the
pointing stick is completely disregarded, both in text (console) mode and in
XFree86.  During the installation, I chose PS/2 2-button mouse, which is what
I've always used for Dell dualpoint.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install hampton beta2 on Dell Inspiron 8000
2.Configure mouse as 2-button PS/2
3.Choose the VESA driver (because GeForce2 Go is not supported) and graphical
login by default (not sure this is relevant, but thought I'd point it out just
in case)
3.Boot it up after installation
	

Actual Results:  The pointing stick fails to work, both in text and X11 modes.

Expected Results:  I wish it worked just like before :-)

Additional info:

I'm not sure the kernel is the best place in which to report this problem, but
among anaconda, mouseconfig, XFree86, console-tools and the kernel, I thought
I'd go with the latter...
Comment 1 Alexandre Oliva 2002-04-09 02:57:02 EDT
Switching to kernels on which the pointing stick was known to work didn't help
(2.4.9-31, for example), but going back to gpm 1.19.3-20 fixed the problem.
Comment 2 Bernhard Rosenkraenzer 2002-04-09 13:48:59 EDT
We've reverted to that version because of this and other similar (as in, not reproducable 
here) issues.
Comment 3 Jeremy Katz 2002-04-09 15:49:19 EDT
Okay, I'll still try to take a look soon after release; now I just don't have to
do it today :)

Note You need to log in before you can comment on or make changes to this bug.