Bug 610750 - Request updated version
Summary: Request updated version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: radiotray
Version: 13
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jean-Francois Saucier
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 11:13 UTC by Tajidin Abdullah
Modified: 2010-07-23 02:35 UTC (History)
1 user (show)

Fixed In Version: radiotray-0.6-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-23 02:29:32 UTC
Type: ---


Attachments (Terms of Use)

Description Tajidin Abdullah 2010-07-02 11:13:13 UTC
Description of problem:
New version of Radiotray has been released has some new and important features in it. Also important fixes for usability thank you. 

Version-Release number of selected component (if applicable):
0.5.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Request updated version of this package due to alot of new fixes in the 0.6 version

Comment 1 Fedora Update System 2010-07-08 15:02:00 UTC
radiotray-0.6-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/radiotray-0.6-1.fc13

Comment 2 Fedora Update System 2010-07-08 15:10:05 UTC
radiotray-0.6-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/radiotray-0.6-1.fc12

Comment 3 Fedora Update System 2010-07-13 07:50:17 UTC
radiotray-0.6-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update radiotray'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/radiotray-0.6-1.fc12

Comment 4 Fedora Update System 2010-07-13 07:54:19 UTC
radiotray-0.6-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update radiotray'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/radiotray-0.6-1.fc13

Comment 5 Fedora Update System 2010-07-23 02:29:23 UTC
radiotray-0.6-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2010-07-23 02:35:18 UTC
radiotray-0.6-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.