Bug 610894
| Summary: | errors post 1.0 upgrade | ||
|---|---|---|---|
| Product: | [Community] Spacewalk | Reporter: | James Stroehmann <jstroehmann> |
| Component: | Server | Assignee: | Michael Mráka <mmraka> |
| Status: | CLOSED NOTABUG | QA Contact: | Red Hat Satellite QA List <satqe-list> |
| Severity: | high | Docs Contact: | |
| Priority: | low | ||
| Version: | 1.0 | CC: | jstroehmann |
| Target Milestone: | --- | ||
| Target Release: | --- | ||
| Hardware: | x86_64 | ||
| OS: | Linux | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | Bug Fix | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2010-07-06 15:33:10 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
| Bug Depends On: | |||
| Bug Blocks: | 585232 | ||
this is resolved, got the fix from IRC ... /etc/init.d/tomcat6 stop mv /usr/share/tomcat6/work/Catalina/localhost/rhn/ /tmp/backup/ /etc/init.d/tomcat6 start |
Description of problem: 1) when we try to apply the management and monitoring entitlements to an activation key, it errors out : a. Invalid add-on entitlement [label for="monitoring_entitled"monitoring_entitled/label] provided.No such entitlement exists. b. Invalid add-on entitlement [label for="provisioning_entitled"provisioning_entitled/label] provided.No such entitlement exists. 2) We are seeing this error message in /var/log/rhn/rhn_server_xmlrpc.log a. rhnServer/server_certificate.valid('Server id ID-1000010646 not found in database',) Version-Release number of selected component (if applicable): 1.0 How reproducible: always Steps to Reproduce: 1. create a new activation key with monitoring or provisioning entitlements Actual results: receive these errors Invalid add-on entitlement [label for="monitoring_entitled"monitoring_entitled/label] provided.No such entitlement exists. Invalid add-on entitlement [label for="provisioning_entitled"provisioning_entitled/label] provided.No such entitlement exists. Expected results: for no error to appear Additional info: