Bug 610901 - [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by si...
Status: CLOSED DUPLICATE of bug 594720
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cec38af35897d8311bdeeccfb58...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 17:34 UTC by Santiago Lunar
Modified: 2010-11-08 19:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:23:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.51 KB, text/plain)
2010-07-02 17:34 UTC, Santiago Lunar
no flags Details

Description Santiago Lunar 2010-07-02 17:34:25 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
executable: /usr/bin/compiz
global_uuid: cec38af35897d8311bdeeccfb58ede716b75a4b5
kernel: 2.6.33.5-124.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Santiago Lunar 2010-07-02 17:34:32 UTC
Created attachment 429123 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:23:59 UTC

*** This bug has been marked as a duplicate of bug 594720 ***

Comment 3 Karel Klíč 2010-11-08 19:23:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594720.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.