Bug 610903 - [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 600788
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:fd163cfbe54e2c0f88b678eb1ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 13:38 EDT by rudi
Modified: 2010-11-09 09:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:37:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.47 KB, text/plain)
2010-07-02 13:38 EDT, rudi
no flags Details

  None (edit)
Description rudi 2010-07-02 13:38:41 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/rhythmbox
component: rhythmbox
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/rhythmbox
global_uuid: fd163cfbe54e2c0f88b678eb1acd854a1ef162f7
kernel: 2.6.33.5-124.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 3
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 rudi 2010-07-02 13:38:44 EDT
Created attachment 429125 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:37:03 EST

*** This bug has been marked as a duplicate of bug 600788 ***
Comment 3 Karel Klíč 2010-11-09 09:37:03 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600788.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.