Bug 610905 - cannot set other document language than English
Summary: cannot set other document language than English
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 17:47 UTC by Pablo Rodríguez
Modified: 2010-07-04 12:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-04 12:01:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 623416 None None None Never

Description Pablo Rodríguez 2010-07-02 17:47:57 UTC
Although I have the following aspell packages installed on my system:

$ rpm -qa aspell*
aspell-de-20030222-6.fc12.i686
aspell-es-0.50-19.fc12.i686
aspell-0.60.6-11.fc13.i686
aspell-en-6.0-11.fc12.i686
aspell-devel-0.60.6-11.fc13.i686

I cannot set other document language than English (there is even an “English (Denmark)” (I didn't know they had their own English spelling).

After using gedit for years, this is the first time I find this issue?

(Reporting it upstream, since I'm not sure if the issue happens only with Fedora 13 [but Ubuntu 10.04 also uses gedit-2.30 and I had no problem when setting document language])

Thanks for your help,


Pablo

Comment 1 Pablo Rodríguez 2010-07-04 12:01:29 UTC
Problem solved after installing some enchant dependencies.

Sorry for the noise. Closing the bug as not a bug.


Note You need to log in before you can comment on or make changes to this bug.