Bug 610909 - RFE: Support for fence_virsh in Conga.
RFE: Support for fence_virsh in Conga.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 14:00 EDT by Ben Turner
Modified: 2016-04-26 10:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 14:30:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Turner 2010-07-02 14:00:04 EDT
Description of problem:  I see support for fence_xvm in Conga, but not fence_virsh.  This is an RFE for fence_virsh in the Luci web interface.


Version-Release number of selected component (if applicable):

[root@ClusterVirtLab qemu]# rpm -q luci
luci-0.12.2-12.el5


How reproducible:

Readily reproducible, the option doesn't exist.

Steps to Reproduce:
1.  Attempt to add fence_virsh via Luci web interface.
2.
3.
  
Actual results:

The option does not exist.

Expected results:

The ability to add fence_virsh via Luci. 

Additional info:
Comment 1 Perry Myers 2010-07-02 14:30:50 EDT
fence_virsh is provided as a developer convenience as a 'testing agent'.  It is not intended to ever be supported in the product or for production deployments.  Therefore fence_virsh should never be selectable by Luci.  Closing as WONTFIX.

Please see the fence agent support matrix at:
https://access.redhat.com/kb/docs/DOC-30003

Which indicates:
"[2] - fence_virsh is included in RHEL5 as a test fence agent.  It is shipped and can be used by developers but it is not formally supported in conjunction with Red Hat Enterprise Linux Clustering"
Comment 5 Sayan Saha 2010-08-31 09:48:58 EDT
Agree with not shipping fence_virsh with RHCS/RHEL HA.

Note You need to log in before you can comment on or make changes to this bug.