Bug 61091 - add user dialog: message about root password
Summary: add user dialog: message about root password
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Federico Musto
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-13 14:41 UTC by giulioo
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-28 15:54:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2002-03-13 14:41:20 UTC
I'm using Italian locale, don't know if this is for Italian users only.

When you get to the add user dialog box (the one that overlays the window with 
the "root password" setup), and you enter the password twice, the message in 
the status area says something like "root password accepted" (in Italian), when 
actually the password is for a normal user.

Comment 1 Jeremy Katz 2002-03-13 17:55:48 UTC
This is fine in the English but appears broken in the Italian .po file

Comment 2 Michael Fulbright 2002-04-11 23:53:17 UTC
Translators - has this been fixed?  If so please reflect in this report so we know.

Comment 3 giulioo 2002-06-07 13:51:32 UTC
This is still there in beta1

Comment 4 giulioo 2003-01-28 15:54:35 UTC
closing since anaconda does not ask anymore for normal user setup, which is now
in firstboot.


Note You need to log in before you can comment on or make changes to this bug.