Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 610973 - [abrt] crash in qlandkartegt-0.18.2-1.fc13: isEmpty: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
[abrt] crash in qlandkartegt-0.18.2-1.fc13: isEmpty: Process /usr/bin/qlandka...
Status: CLOSED DUPLICATE of bug 498111
Product: Fedora
Classification: Fedora
Component: qlandkartegt (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
abrt_hash:91d9775206282b14920d254ce37...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 18:18 EDT by KB2JAQ
Modified: 2010-07-03 07:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 07:19:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.34 KB, text/plain)
2010-07-02 18:18 EDT, KB2JAQ
no flags Details

  None (edit)
Description KB2JAQ 2010-07-02 18:18:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qlandkartegt
comment: Clicked on Qlandkarte GT...
component: qlandkartegt
crash_function: isEmpty
executable: /usr/bin/qlandkartegt
global_uuid: 91d9775206282b14920d254ce373235d39c96dfe
kernel: 2.6.33.5-124.fc13.i686.PAE
package: qlandkartegt-0.18.2-1.fc13
rating: 4
reason: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Applications ~> Accessories ~> Qlandkarte GT...
2. Enjoy Crash.
3. Report Bug
Comment 1 KB2JAQ 2010-07-02 18:18:07 EDT
Created attachment 429184 [details]
File: backtrace
Comment 2 Dan Horák 2010-07-03 07:19:38 EDT

*** This bug has been marked as a duplicate of bug 498111 ***

Note You need to log in before you can comment on or make changes to this bug.