Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 610975 - [abrt] openoffice.org-brand-1:3.2.1-19.20.fc14: const: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-brand-1:3.2.1-19.20.fc14: const: Process /usr/lib64/ope...
Status: CLOSED DUPLICATE of bug 610103
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:4abb5aad980ffed672c1cb2fb65...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 18:29 EDT by Stephen
Modified: 2010-07-03 06:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 06:03:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.24 KB, text/plain)
2010-07-02 18:29 EDT, Stephen
no flags Details

  None (edit)
Description Stephen 2010-07-02 18:29:06 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: const
executable: /usr/lib64/openoffice.org3/program/soffice.bin
global_uuid: 4abb5aad980ffed672c1cb2fb65580387a16572d
kernel: 2.6.35-0.13.rc3.git2.fc14.x86_64
package: openoffice.org-brand-1:3.2.1-19.20.fc14
rating: 0
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1278109607
uid: 500

How to reproduce
-----
1. Opened Openoffice.calc from the menu
2.
3.
Comment 1 Stephen 2010-07-02 18:29:08 EDT
Created attachment 429186 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-07-03 06:03:27 EDT

*** This bug has been marked as a duplicate of bug 610103 ***

Note You need to log in before you can comment on or make changes to this bug.