Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610981 - acl tab does not show up in nautilus
acl tab does not show up in nautilus
Status: CLOSED DUPLICATE of bug 584376
Product: Fedora
Classification: Fedora
Component: eiciel (Show other bugs)
13
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 19:06 EDT by Stefan Jensen
Modified: 2011-03-31 08:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-31 08:58:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Jensen 2010-07-02 19:06:41 EDT
Description of problem:

The Eiciel ACL-Tab is not displayed in nautilus, even when filesystem is mounted with "acl" option

Version-Release number of selected component (if applicable):

eiciel-0.9.6.1-3.fc12.x86_64

How reproducible:

Always

Steps to Reproduce:

1. edit fstab, add acl mount option
2. yum install eiciel
3. nautilus -q and than open the preference (right click) for a file.

Actual results:

No "ACL-Tab" in the Tab-List.

Expected results:

Eiciel ACL Tab in the Tab-List.

Additional info:

none.
Comment 1 ivancool 2010-12-01 18:02:59 EST
This bug is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=584376
Comment 2 Marcela Mašláňová 2011-03-31 08:58:12 EDT

*** This bug has been marked as a duplicate of bug 584376 ***

Note You need to log in before you can comment on or make changes to this bug.