Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610993 - [abrt] crash in glob2-0.9.4.4-1.fc12: raise: Process /usr/bin/glob2 was killed by signal 6 (SIGABRT)
[abrt] crash in glob2-0.9.4.4-1.fc12: raise: Process /usr/bin/glob2 was kille...
Status: CLOSED DUPLICATE of bug 600085
Product: Fedora
Classification: Fedora
Component: glob2 (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Janssen
Fedora Extras Quality Assurance
abrt_hash:ba0bc6a1718b342478d4ebe6a8e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 21:19 EDT by Christian V R Lopes
Modified: 2010-08-19 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 12:46:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (241.53 KB, text/plain)
2010-07-02 21:20 EDT, Christian V R Lopes
no flags Details

  None (edit)
Description Christian V R Lopes 2010-07-02 21:19:46 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: glob2
component: glob2
crash_function: raise
executable: /usr/bin/glob2
global_uuid: ba0bc6a1718b342478d4ebe6a8e152d14247b430
kernel: 2.6.32.14-127.fc12.x86_64
package: glob2-0.9.4.4-1.fc12
rating: 4
reason: Process /usr/bin/glob2 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.play it some time
2.
3.
Comment 1 Christian V R Lopes 2010-07-02 21:20:36 EDT
Created attachment 429207 [details]
File: backtrace
Comment 2 Thomas Janssen 2010-08-02 12:31:35 EDT
Need additional information to file it upstream:

* Any messages the program printed on the command-line before crashing.
* The contents of the "logs" subfolder in your personal "glob2" folder. For Mac and Linux users, this will be "~/.glob2/"
* The contents of the "Autosave.game" file in the "games" folder inside your personal "glob2" folder, if the crash was during a game. 

* If your bug involves a crash during a multiplayer game, you need to provide this information from everyone that was playing the game.
Comment 3 Christian V R Lopes 2010-08-19 12:46:19 EDT

*** This bug has been marked as a duplicate of bug 600085 ***

Note You need to log in before you can comment on or make changes to this bug.