Bug 6110 - lilo on the linux partition
lilo on the linux partition
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
6.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-19 20:39 EDT by tommy
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tommy 1999-10-19 20:39:13 EDT
- I use OS2 boot manager I installed using Partition Magic
3.05
- I used this way to boot linux since Red Hat Linux 5.1 with
no prblem.
- I downloaded the iso image of Red Hat Linux 6.1
- I check MD5 signature, it was ok
- I installed RHL 6.1 as always (using text mode, not
graphical)
- As always, I choosed to install lilo in the partition, not
in the MBR
- After finishing installation I rebooted my system
- I choosed Linux from the OS2 boot manager menu
- The boot manager told me that no boot partition was
available
- I had to choose NT from the boot manager
- Then I rebooted Linux using the rescue disk, with no prob.
- I tried to install Lilo on my linux partition using
Linuxconf. I couldn't. Linuxconf told : partition is not
valid...
- I reinstalled RHL 6.1 two more times, with the same prob
- Then I tried re-installing my old R.H.L 6.0
- With 6.0 I had NO problem, and could boot as always using
OS2 boot manager.
- I never had this problem
- this problem occurs only with RHL 6.1

I hope you understood my bug report
If you have any solution please email me
tommy@span.ch

Thank you :-)
Comment 1 Cristian Gafton 2000-01-04 17:25:59 EST
Assigned to dledford
Comment 2 Jeremy Katz 2002-06-04 00:51:32 EDT
Do you have further problems with newer releases?
Comment 3 Jeremy Katz 2002-06-29 17:48:56 EDT
Closing due to inactivity.  If you have further information, please reopen this bug.
Comment 4 Red Hat Bugzilla 2006-02-21 13:47:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.