Bug 611023 - [abrt] crash in yum-3.2.27-3.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in yum-3.2.27-3.fc12: Process /usr/bin/python was killed by sign...
Status: CLOSED DUPLICATE of bug 612929
Alias: None
Product: Fedora
Classification: Fedora
Component: python   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5404018db1833c7fd4955b16ab8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-03 06:11 UTC by colinmw
Modified: 2014-01-21 23:15 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 18:26:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.66 KB, text/plain)
2010-07-03 06:11 UTC, colinmw
no flags Details

Description colinmw 2010-07-03 06:11:39 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/yum clean all
component: yum
executable: /usr/bin/python
global_uuid: 5404018db1833c7fd4955b16ab86e4e7e569c2bb
kernel: 2.6.32.14-127.fc12.x86_64
package: yum-3.2.27-3.fc12
rating: 0
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 colinmw 2010-07-03 06:11:42 UTC
Created attachment 429231 [details]
File: backtrace

Comment 2 Dave Malcolm 2010-07-09 18:26:00 UTC

*** This bug has been marked as a duplicate of bug 612929 ***


Note You need to log in before you can comment on or make changes to this bug.