Bug 611034 - [abrt] crash in evince-2.30.3-1.fc13: minivar_t::vars: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
[abrt] crash in evince-2.30.3-1.fc13: minivar_t::vars: Process /usr/bin/evinc...
Status: CLOSED DUPLICATE of bug 603520
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:7a939c84be31c832dc7ec8cb367...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 04:21 EDT by Aleksey
Modified: 2010-08-11 04:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 04:27:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.39 KB, text/plain)
2010-07-03 04:21 EDT, Aleksey
no flags Details

  None (edit)
Description Aleksey 2010-07-03 04:21:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince '/home/Aleksey/Temp/C++ Russian_Part_1/\xd0\x94\xd0\xb5\xd0\xb9\xd1\x82\xd0\xb5\xd0\xbb \xd0\xa5, \xd0\x94\xd0\xb5\xd0\xb9\xd1\x82\xd0\xb5\xd0\xbb \xd0\x9f. \xd0\x9a\xd0\xb0\xd0\xba \xd0\xbf\xd1\x80\xd0\xbe\xd0\xb3\xd1\x80\xd0\xb0\xd0\xbc\xd0\xbc\xd0\xb8\xd1\x80\xd0\xbe\xd0\xb2\xd0\xb0\xd1\x82\xd1\x8c \xd0\xbd\xd0\xb0 C++. 1006\xd1\x81.djvu'
component: evince
crash_function: minivar_t::vars
executable: /usr/bin/evince
global_uuid: 7a939c84be31c832dc7ec8cb367e3da921cc48c4
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evince-2.30.3-1.fc13
rating: 3
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Aleksey 2010-07-03 04:21:43 EDT
Created attachment 429233 [details]
File: backtrace
Comment 2 Marek Kašík 2010-08-11 04:27:47 EDT

*** This bug has been marked as a duplicate of bug 603520 ***

Note You need to log in before you can comment on or make changes to this bug.