Bug 611057 - [abrt] crash in xfce4-sensors-plugin-1.0.0-1.fc13: malloc_consolidate: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfce4-sensors-plugin-1.0.0-1.fc13: malloc_consolidate: Proces...
Status: CLOSED DUPLICATE of bug 606958
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7d0a5d5215f005660dc1b458c45...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-03 11:02 UTC by Raphael Groner
Modified: 2010-07-03 11:12 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-03 11:12:40 UTC


Attachments (Terms of Use)
File: backtrace (39.92 KB, text/plain)
2010-07-03 11:02 UTC, Raphael Groner
no flags Details

Description Raphael Groner 2010-07-03 11:02:16 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin socket_id 27263029 name xfce4-sensors-plugin id 12659721531 display_name Sensor-Plugin size 42 screen_position 11
component: xfce4-sensors-plugin
crash_function: malloc_consolidate
executable: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin
global_uuid: 7d0a5d5215f005660dc1b458c45be1555178aafd
kernel: 2.6.33.5-124.fc13.x86_64
package: xfce4-sensors-plugin-1.0.0-1.fc13
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. place sensors plugin in panel
2. shutdown xfce
3.

Comment 1 Raphael Groner 2010-07-03 11:02:19 UTC
Created attachment 429245 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-07-03 11:12:40 UTC

*** This bug has been marked as a duplicate of bug 606958 ***


Note You need to log in before you can comment on or make changes to this bug.