Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611058 - [abrt] crash in xfce4-sensors-plugin-1.0.0-1.fc13: malloc_consolidate: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
[abrt] crash in xfce4-sensors-plugin-1.0.0-1.fc13: malloc_consolidate: Proces...
Status: CLOSED DUPLICATE of bug 606958
Product: Fedora
Classification: Fedora
Component: xfce4-sensors-plugin (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:e8218bb670cbea2012c8f4616d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 07:02 EDT by Raphael Groner
Modified: 2010-07-03 07:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 07:12:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.76 KB, text/plain)
2010-07-03 07:02 EDT, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2010-07-03 07:02:44 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin socket_id 27263029 name xfce4-sensors-plugin id 12659721531 display_name Sensor-Plugin size 42 screen_position 11
component: xfce4-sensors-plugin
crash_function: malloc_consolidate
executable: /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin
global_uuid: e8218bb670cbea2012c8f4616d352bacf8ab029b
kernel: 2.6.33.5-124.fc13.x86_64
package: xfce4-sensors-plugin-1.0.0-1.fc13
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-sensors-plugin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Raphael Groner 2010-07-03 07:02:47 EDT
Created attachment 429246 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-03 07:12:48 EDT

*** This bug has been marked as a duplicate of bug 606958 ***

Note You need to log in before you can comment on or make changes to this bug.