Bug 611062 - kickstart noi longer works without package section
kickstart noi longer works without package section
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 07:23 EDT by Levente Farkas
Modified: 2010-07-06 08:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 08:57:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot where it's hang (6.67 KB, image/png)
2010-07-03 07:23 EDT, Levente Farkas
no flags Details

  None (edit)
Description Levente Farkas 2010-07-03 07:23:47 EDT
Created attachment 429249 [details]
screenshot where it's hang

until now (even in beta1) our manual kickstart file was working without packages section and anaconda only ask those part which was not present in ks files, but now we've got an error says the attached error, even with this minimal ks file:
--------------------------------------------
install
lang en_US.UTF-8
#keyboard us
keyboard hu
logging --level=info
network --bootproto=dhcp --device=eth0 --onboot=on                                                                                                                                                  
authconfig --enableshadow --enablemd5                                                                                                                                                               
rootpw 123456                                                                                                                                                                                       
firewall --disabled                                                                                                                                                                                 
firstboot --disabled                                                                                                                                                                                
selinux --disabled                                                                                                                                                                                  
timezone --utc Europe/Budapest                                                                                                                                                                      
bootloader --location=mbr --password="123456"
zerombr                                                                                                                                                                                             
reboot                                                                                                                                                                                              
                                                                                                                                                                                                    
url --url ftp://ftp.redhat.com/redhat/rhel/beta/6Server-beta2/i386/os/                                                                                                                  
                                                                                                                                                                                                    
repo --name=os --baseurl=ftp://ftp.redhat.com/redhat/rhel/beta/6Server-beta2/i386/os/
repo --name=opt --baseurl=ftp://ftp.redhat.com/redhat/rhel/beta/6Server-beta2/optional/i386/os/
--------------------------------------------
Comment 2 Chris Lumens 2010-07-06 08:57:52 EDT
For some reason (probably due to not enough memory), anaconda determined that it needed to do a text install instead of a graphical one.  Package selection is no longer present in text installs, so this is working as designed.  You'll need to examine your anaconda.log and see why a text install was chosen.

Note You need to log in before you can comment on or make changes to this bug.