Bug 611065 - Cannot install Windows
Summary: Cannot install Windows
Status: CLOSED DUPLICATE of bug 579348
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 13
Hardware: All Linux
low
high
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-03 11:46 UTC by Michael Monreal
Modified: 2010-08-31 12:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 12:35:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log (10.89 KB, text/plain)
2010-08-31 12:01 UTC, Michael Monreal
no flags Details

Description Michael Monreal 2010-07-03 11:46:29 UTC
On Fedora 13 (virt-manager 0.8.4) I am unable to install Windows XP and Windows 7 using KVM.

XP: boots into text installer and hangs on "Setup is starting Windows"
7: hangs on graphical "Starting Windows..."

The host system has a Core 2 Duo T7250 CPU. Both OS installed and worked perfectly using virt-manager on Fedora 12 on this machine.

Comment 1 Cole Robinson 2010-08-21 21:52:59 UTC
I think this might have been related to CPU model defaults we were using in virtinst, a change that has now been reverted. Are you still seeing the issue? If so, please reopen the bug with the output of virt-manager --debug (or virt-install --debug).

Comment 2 Michael Monreal 2010-08-31 11:34:57 UTC
Tested using python-virtinst-0.500.4-1.fc13 and virt-manager-0.8.4-2.fc13.noarch. Installation seems to complete successfully, but on first boot I get:

---
Booting from Hard Disk...

A disk read error occurred
Press Ctrl+Alt+Del to restart
---

Reopening, will do a --debug installation now and attach the log, not sure if that will show the problem though

Comment 3 Michael Monreal 2010-08-31 12:01:10 UTC
Created attachment 442162 [details]
Log

Re-run the installation of XP SP3. The setup process was successful.

---
This portion of the Setup has completed successfully.

If there is a floppy disk in drive A:, remove it.

To restart your computer, press ENTER.
When your computer restarts, Setup will continue.
---

...but instead, it shows the error posted above.

Here's the log.

Comment 4 Cole Robinson 2010-08-31 12:35:18 UTC
Now you are hitting a QEMU bug :(

*** This bug has been marked as a duplicate of bug 579348 ***


Note You need to log in before you can comment on or make changes to this bug.