Bug 611071 - [abrt] crash in qlandkartegt-0.18.1-1.fc13: isEmpty: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
[abrt] crash in qlandkartegt-0.18.1-1.fc13: isEmpty: Process /usr/bin/qlandka...
Status: CLOSED DUPLICATE of bug 498111
Product: Fedora
Classification: Fedora
Component: qlandkartegt (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
abrt_hash:e5147158021e24212e7052e3920...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 09:00 EDT by Flemming
Modified: 2010-07-03 09:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 09:09:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.28 KB, text/plain)
2010-07-03 09:00 EDT, Flemming
no flags Details

  None (edit)
Description Flemming 2010-07-03 09:00:17 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qlandkartegt
comment: Started qlandkartegt
component: qlandkartegt
crash_function: isEmpty
executable: /usr/bin/qlandkartegt
global_uuid: e5147158021e24212e7052e392099bcf1feca943
kernel: 2.6.33.5-124.fc13.x86_64
package: qlandkartegt-0.18.1-1.fc13
rating: 4
reason: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start qlandkartegt by clicking the starter in the menu or entering qlandkartegt + ENTER in a console window
Comment 1 Flemming 2010-07-03 09:00:19 EDT
Created attachment 429255 [details]
File: backtrace
Comment 2 Dan Horák 2010-07-03 09:09:01 EDT

*** This bug has been marked as a duplicate of bug 498111 ***

Note You need to log in before you can comment on or make changes to this bug.