Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611088 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: GDIMetaFile::Stop: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
[abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: GDIMetaFile::Stop: ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:7caec47d453b5e8be778d3c41f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 11:36 EDT by Horváth Zoltán
Modified: 2010-07-07 15:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 15:23:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.52 KB, text/plain)
2010-07-03 11:36 EDT, Horváth Zoltán
no flags Details

  None (edit)
Description Horváth Zoltán 2010-07-03 11:36:42 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: GDIMetaFile::Stop
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: 7caec47d453b5e8be778d3c41f3b4c9e674188a9
kernel: 2.6.33.5-124.fc13.i686.PAE
package: openoffice.org-writer-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Horváth Zoltán 2010-07-03 11:36:44 EDT
Created attachment 429269 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-07-03 15:19:09 EDT
Looks like a crash on printing a specific document. Can you attach the document which you were printing when it crashed ?
Comment 3 Caolan McNamara 2010-07-07 15:23:52 EDT
I can't reproduce this, but I know that by definition this code is gone in 3.3.0 so can't happen the same way in that version.

If you can reproduce this, feel free to reopen with a howto and we can look at a fix for F-13

Note You need to log in before you can comment on or make changes to this bug.