Bug 61109 - Kickstart installation fails during %package section.
Kickstart installation fails during %package section.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
http://www.chemistry.ohio-state.edu/~...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-13 13:55 EST by Nathaniel Graham
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 13:55:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathaniel Graham 2002-03-13 13:55:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
A kickstart installation fails when anaconda attempts to parse the %package 
section of the kickstart script.  The script is on the boot floppy, which is 
otherwise a standard network boot floppy for RH7.2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attempt installation
2.Watch installation fail
	

Actual Results:  Installation failed when anaconda began reading the package 
list.
Anaconda allowed me to save the current system state to a floppy.

Expected Results:  The installation should have proceded.

Additional info:

I've put the relevent info (kickstart script & anacdump) on my
webpage.
http://www.chemistry.ohio-state.edu/~ngraham/ks.html
Comment 1 Jeremy Katz 2002-03-13 15:01:48 EST
Your packages section contains a package "faq" which does not exist in Red Hat
Linux 7.2

Note You need to log in before you can comment on or make changes to this bug.