Bug 61109 - Kickstart installation fails during %package section.
Summary: Kickstart installation fails during %package section.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL: http://www.chemistry.ohio-state.edu/~...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-13 18:55 UTC by Nathaniel Graham
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-13 18:55:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nathaniel Graham 2002-03-13 18:55:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
A kickstart installation fails when anaconda attempts to parse the %package 
section of the kickstart script.  The script is on the boot floppy, which is 
otherwise a standard network boot floppy for RH7.2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attempt installation
2.Watch installation fail
	

Actual Results:  Installation failed when anaconda began reading the package 
list.
Anaconda allowed me to save the current system state to a floppy.

Expected Results:  The installation should have proceded.

Additional info:

I've put the relevent info (kickstart script & anacdump) on my
webpage.
http://www.chemistry.ohio-state.edu/~ngraham/ks.html

Comment 1 Jeremy Katz 2002-03-13 20:01:48 UTC
Your packages section contains a package "faq" which does not exist in Red Hat
Linux 7.2


Note You need to log in before you can comment on or make changes to this bug.