Bug 611096 - [abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-8.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599671
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:600d1d18bfda4521bc606b73285...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 12:43 EDT by Arnaud Bergmann
Modified: 2010-11-08 14:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:31:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.15 KB, text/plain)
2010-07-03 12:43 EDT, Arnaud Bergmann
no flags Details

  None (edit)
Description Arnaud Bergmann 2010-07-03 12:43:17 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: I hardly notice a crash. I do not know what happened and when.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 600d1d18bfda4521bc606b732856196209c63050
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Using evolution
2.Alternate with minimize/maximize state
3.
Comment 1 Arnaud Bergmann 2010-07-03 12:43:19 EDT
Created attachment 429274 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:31:26 EST

*** This bug has been marked as a duplicate of bug 599671 ***
Comment 3 Karel Klíč 2010-11-08 14:31:26 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599671.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.