Bug 611098 - Cleanups and Require python-setuptools
Summary: Cleanups and Require python-setuptools
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-zope-filesystem
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Conrad Meyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-03 16:55 UTC by Toshio Ernie Kuratomi
Modified: 2010-07-03 17:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-03 17:14:42 UTC


Attachments (Terms of Use)
cleanup and setuptools require (1.49 KB, patch)
2010-07-03 16:55 UTC, Toshio Ernie Kuratomi
no flags Details | Diff

Description Toshio Ernie Kuratomi 2010-07-03 16:55:47 UTC
Created attachment 429275 [details]
cleanup and setuptools require

Description of problem:

Will attach a patch that:
* Has some cleanups to move the spec inline with the new python guidelines
* One dependency fix:  we use pkg_resources in the __init__.py file so we need to Require: python-setuptools (which is what provides the pkg_resources.py module)


Note You need to log in before you can comment on or make changes to this bug.