Bug 611137 - Request EPEL branches for liboggz
Summary: Request EPEL branches for liboggz
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: liboggz   
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 1123248 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-03 22:07 UTC by Michel Alexandre Salim
Modified: 2014-08-28 14:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-17 10:51:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Michel Alexandre Salim 2010-07-03 22:07:08 UTC
(no review or merge request found to attach this to)

Package Change Request
======================
Package Name: liboggz
New Branches: EL-5 EL-6
Owners: salimma
InitialCC:

A lot of audio packages are currently not available on RHEL; we should try and
get these built before the next RHEL-6 beta

Comment 1 Fedora Admin XMLRPC Client 2010-07-04 15:58:41 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Kevin Fenzi 2010-07-05 01:45:27 UTC
CVS done (by process-cvs-requests.py).

Comment 3 Bug Zapper 2010-07-30 12:25:49 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Michel Alexandre Salim 2011-03-17 10:51:02 UTC
Forgot to close this; EL-5 and EL-6 packages already built

Comment 5 Michel Alexandre Salim 2014-08-28 09:05:35 UTC
As per earlier request, the original review of this package is not in Bugzilla. I'm the current package owner.

Package Change Request
======================
Package Name: liboggz
New Branches: epel7
Owners: salimma kwizart

Comment 6 Michel Alexandre Salim 2014-08-28 09:06:27 UTC
*** Bug 1123248 has been marked as a duplicate of this bug. ***

Comment 7 Gwyn Ciesla 2014-08-28 11:50:06 UTC
Git done (by process-git-requests).

Comment 8 Michel Alexandre Salim 2014-08-28 14:10:14 UTC
Thanks; build done.


Note You need to log in before you can comment on or make changes to this bug.