Bug 611138 - [abrt] crash in totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-mozplugin-2.30.2-1.fc13: Process /usr/libexec/totem-plu...
Status: CLOSED DUPLICATE of bug 627346
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:0c33b8bdc9b9cc3df11e6e57d86...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 18:09 EDT by GhostMan.227
Modified: 2010-11-09 08:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:14:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (120.36 KB, text/plain)
2010-07-03 18:09 EDT, GhostMan.227
no flags Details

  None (edit)
Description GhostMan.227 2010-07-03 18:09:24 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type gmp --user-agent Windows-Media-Player/10.00.00.4019 --referrer http://vufel.ru/displayimage.php?album=105&pid=868 --mimetype video/x-msvideo --statusbar
component: totem
crash_function: gst_asf_demux_find_stream_with_complete_payload
executable: /usr/libexec/totem-plugin-viewer
global_uuid: 0c33b8bdc9b9cc3df11e6e57d86e38984de91280
kernel: 2.6.33.5-124.fc13.x86_64
package: totem-mozplugin-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 GhostMan.227 2010-07-03 18:09:28 EDT
Created attachment 429304 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:14:49 EST

*** This bug has been marked as a duplicate of bug 627346 ***
Comment 3 Karel Klíč 2010-11-09 08:14:49 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627346.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.