Bug 611147 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 602803
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:819b3e01bc18433d227386e9bdf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 19:08 EDT by Aníbal Deboni Neto
Modified: 2010-11-09 08:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:32:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (87.00 KB, text/plain)
2010-07-03 19:08 EDT, Aníbal Deboni Neto
no flags Details

  None (edit)
Description Aníbal Deboni Neto 2010-07-03 19:08:35 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/neto/V\xc3\xaddeos/Charlie Brown/Todas.as.Estrelas.De.Charlie.Brown.Dub.avi'
component: totem
executable: /usr/bin/totem
global_uuid: 819b3e01bc18433d227386e9bdf9aa8ca866f5b1
kernel: 2.6.33.5-124.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Play a video with totem
2. Increase and decrease volume persistently
Comment 1 Aníbal Deboni Neto 2010-07-03 19:08:44 EDT
Created attachment 429309 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:32:33 EST

*** This bug has been marked as a duplicate of bug 602803 ***
Comment 3 Karel Klíč 2010-11-09 08:32:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602803.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.