Bug 611207 - fedoradev-pkgowners is not working
Summary: fedoradev-pkgowners is not working
Keywords:
Status: CLOSED DUPLICATE of bug 575517
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-packager
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 09:06 UTC by Susi Lehtola
Modified: 2010-08-11 16:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-11 16:40:49 UTC
Type: ---


Attachments (Terms of Use)

Description Susi Lehtola 2010-07-04 09:06:20 UTC
Description of problem:
fedoradev-pkgowners is not working.

Version-Release number of selected component (if applicable):
fedora-packager-0.4.2-1.fc13.noarch

How reproducible:
$ fedoradev-pkgowners (any package name)
  
Actual results:
$ fedoradev-pkgowners agedu
Could not download informations about owners from
https://admin.fedoraproject.org/pkgdb/acls/bugzilla?tg_format=plain ; aborting!

Expected result:
List of package owners

Comment 1 Nils Philippsen 2010-08-11 16:40:49 UTC

*** This bug has been marked as a duplicate of bug 575517 ***


Note You need to log in before you can comment on or make changes to this bug.