Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611212 - [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595236
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:7931521c18fae37c46e970b7a5f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 05:46 EDT by Benjamín Valero Espinosa
Modified: 2010-07-04 06:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-04 06:04:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.28 KB, text/plain)
2010-07-04 05:46 EDT, Benjamín Valero Espinosa
no flags Details

  None (edit)
Description Benjamín Valero Espinosa 2010-07-04 05:46:36 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: I was resizing a window (gedit) with double-click in the title bar.
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
global_uuid: 7931521c18fae37c46e970b7a5f0eef437ca112d
kernel: 2.6.33.5-124.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Benjamín Valero Espinosa 2010-07-04 05:46:41 EDT
Created attachment 429344 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-04 06:04:49 EDT

*** This bug has been marked as a duplicate of bug 595236 ***

Note You need to log in before you can comment on or make changes to this bug.