Bug 611272 - Missing Icon of k3b
Summary: Missing Icon of k3b
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: k3b
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Roman Rakus
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 15:58 UTC by Stefan Gies
Modified: 2014-01-13 00:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-06 16:13:33 UTC
Type: ---


Attachments (Terms of Use)

Description Stefan Gies 2010-07-04 15:58:52 UTC
Description of problem:
After installing k3b, icon will not be shown in menue. Icon is missing in /usr/share/icons/hicolor/48x48/apps

Version-Release number of selected component (if applicable):
Fedora 13

How reproducible:
yum install k3b -y

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2010-07-04 19:09:29 UTC
ok, looks like we'll have to put something into hicolor, so it's available to non-kde desktops (those who don't use or fallback to oxygen) as well.

Comment 2 Rex Dieter 2010-07-06 16:13:33 UTC
* Tue Jul 06 2010 Rex Dieter <rdieter@fedoraproject.org> - 1:2.0.0-2
- Missing Icon of k3b (#611272)

Fixed in rawhide, will be included in the next k3b update.

Comment 3 Fedora Update System 2010-07-06 18:13:00 UTC
k3b-2.0.0-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/k3b-2.0.0-2.fc13


Note You need to log in before you can comment on or make changes to this bug.