Bug 611278 - Update alarm clock
Summary: Update alarm clock
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 16:54 UTC by Tajidin Abdullah
Modified: 2010-07-13 07:42 UTC (History)
1 user (show)

Fixed In Version: gnome-applet-alarm-clock-0.3.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 07:36:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tajidin Abdullah 2010-07-04 16:54:32 UTC
Description of problem:
Update new version of Program 

Version-Release number of selected component (if applicable):
0.3.0

How reproducible:
start up 

Steps to Reproduce:
1.There are several fixes in the .3.1 version that closes some of the bugs listed previously
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Christoph Wickert 2010-07-04 17:18:08 UTC
Thanks for the hint, I missed the announcement of the new version.

Comment 2 Christoph Wickert 2010-07-04 17:52:01 UTC
However the severity of this bug is not high because according to 
https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity
"high" marks a "Problem due to crashes, loss of data, severe memory, leak, etc."

Downgrading to medium.

Comment 3 Fedora Update System 2010-07-04 18:56:27 UTC
gnome-applet-alarm-clock-0.3.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc13

Comment 4 Fedora Update System 2010-07-04 19:01:29 UTC
gnome-applet-alarm-clock-0.3.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc12

Comment 5 Fedora Update System 2010-07-06 17:24:52 UTC
gnome-applet-alarm-clock-0.3.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc13

Comment 6 Fedora Update System 2010-07-06 17:34:23 UTC
gnome-applet-alarm-clock-0.3.1-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.1-1.fc12

Comment 7 Fedora Update System 2010-07-13 07:35:52 UTC
gnome-applet-alarm-clock-0.3.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-07-13 07:41:48 UTC
gnome-applet-alarm-clock-0.3.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.