Bug 611292 - [abrt] crash in Miro-3.0.2-1.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in Miro-3.0.2-1.fc13: raise: Process /usr/bin/python was killed ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: Miro (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
abrt_hash:9c4279448b1d11e012bf0bb30ef...
:
: 611376 611377 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 14:37 EDT by Marcos Braz d e Souza
Modified: 2010-09-15 01:52 EDT (History)
4 users (show)

See Also:
Fixed In Version: Miro-3.0.3-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-14 01:05:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (166.77 KB, text/plain)
2010-07-04 14:37 EDT, Marcos Braz d e Souza
no flags Details

  None (edit)
Description Marcos Braz d e Souza 2010-07-04 14:37:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/miro.real
component: Miro
crash_function: raise
executable: /usr/bin/python
global_uuid: 9c4279448b1d11e012bf0bb30efe82a8ce8e3758
kernel: 2.6.33.5-124.fc13.i686.PAE
package: Miro-3.0.2-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Marcos Braz d e Souza 2010-07-04 14:37:50 EDT
Created attachment 429398 [details]
File: backtrace
Comment 2 Alex Lancaster 2010-07-05 01:56:26 EDT
*** Bug 611377 has been marked as a duplicate of this bug. ***
Comment 3 Alex Lancaster 2010-07-05 02:00:46 EDT
*** Bug 611376 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2010-08-29 13:20:26 EDT
Miro-3.0.3-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc14
Comment 5 Fedora Update System 2010-08-29 13:27:29 EDT
Miro-3.0.3-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc13
Comment 6 Fedora Update System 2010-08-29 13:31:37 EDT
Miro-3.0.3-1.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc12
Comment 7 Fedora Update System 2010-08-30 15:42:18 EDT
Miro-3.0.3-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update Miro'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc14
Comment 8 Fedora Update System 2010-09-14 01:03:11 EDT
Miro-3.0.3-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-09-15 01:35:03 EDT
Miro-3.0.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2010-09-15 01:50:10 EDT
Miro-3.0.3-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.