Bug 611293 - [abrt] crash in rhythmbox-0.12.8-4.fc13: IA__gdk_draw_pixbuf: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: IA__gdk_draw_pixbuf: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 632502
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:da0aae14ed1c70917f0e090ac8b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 18:38 UTC by Sergey Raspopov
Modified: 2010-11-08 18:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:14:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.80 KB, text/plain)
2010-07-04 18:38 UTC, Sergey Raspopov
no flags Details

Description Sergey Raspopov 2010-07-04 18:38:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: IA__gdk_draw_pixbuf
executable: /usr/bin/rhythmbox
global_uuid: da0aae14ed1c70917f0e090ac8b00edb26aa2c12
kernel: 2.6.33.5-124.fc13.i686.PAE
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Sergey Raspopov 2010-07-04 18:38:23 UTC
Created attachment 429399 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:14:26 UTC

*** This bug has been marked as a duplicate of bug 632502 ***

Comment 3 Karel Klíč 2010-11-08 18:14:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632502.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.