Bug 611319 - [abrt] crash in gnome-panel-2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: do_idle_run_queue: Process /usr/li...
Keywords:
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e33465e7f474bf8f72600362497...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 20:30 UTC by Juan Carlos Martínez Mondragón
Modified: 2010-11-08 09:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:34:03 UTC


Attachments (Terms of Use)
File: backtrace (58.27 KB, text/plain)
2010-07-04 20:30 UTC, Juan Carlos Martínez Mondragón
no flags Details

Description Juan Carlos Martínez Mondragón 2010-07-04 20:30:20 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=28
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: e33465e7f474bf8f72600362497081cf72622985
kernel: 2.6.33.3-85.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Juan Carlos Martínez Mondragón 2010-07-04 20:30:22 UTC
Created attachment 429411 [details]
File: backtrace

Comment 2 Jeff Raber 2010-11-08 09:34:03 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.