Bug 611321 - [abrt] crash in thunderbird-3.0.5-1.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.5-1.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 641104
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9514e52de75d2414805d7e4fd99...
Keywords:
Depends On:
Blocks: 619187
TreeView+ depends on / blocked
 
Reported: 2010-07-04 20:59 UTC by Peter Janes
Modified: 2018-04-11 18:34 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-12-17 23:41:02 UTC


Attachments (Terms of Use)
File: backtrace (102.57 KB, text/plain)
2010-07-04 20:59 UTC, Peter Janes
no flags Details

Description Peter Janes 2010-07-04 20:59:30 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment: Thunderbird UI had been idle for a few hours; several editor windows were open with messages in progress. Second crash in similar circumstances.
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 9514e52de75d2414805d7e4fd99e5af08409f003
kernel: 2.6.33.5-112.fc13.x86_64
package: thunderbird-3.0.5-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Peter Janes 2010-07-04 20:59:33 UTC
Created attachment 429412 [details]
File: backtrace

Comment 2 Simon Gronlund 2010-07-05 14:54:44 UTC
Package: thunderbird-3.0.5-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I do not know, this has been going on for a long time and started without no obvious reason, it usually happens when I am doing something else, at another desktop workspace. Only a few times TB has crashed under my fingers and then w/o any unusual input or action.
2.
3.


Comment
-----
This started about a year ago and without obvious reason. Already then I tried to figure out why but no upgrade or new software installed recently. No big deal, I restart and carry on so .... thought it would go away with a completely fresh FC 13 installation, but no.

Greetings
Simon

Comment 3 Matěj Cepl 2010-12-17 23:41:02 UTC

*** This bug has been marked as a duplicate of bug 641104 ***


Note You need to log in before you can comment on or make changes to this bug.