Bug 611330 - New release of verbiste available
New release of verbiste available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: verbiste (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 18:23 EDT by Fabian Affolter
Modified: 2011-03-08 22:08 EST (History)
1 user (show)

See Also:
Fixed In Version: verbiste-0.1.32-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-08 22:08:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2010-07-04 18:23:15 EDT
There is a new release of verbiste available.

Latest release : 0.1.30
Release in Fedora : 0.1.26
Comment 1 Konstantin Ryabitsev 2010-07-16 11:43:51 EDT
I was holding off because I'm not sure about the best way to handle the LaTeX integration introduced in 0.1.27 -- I really don't want verbiste to require latex. I'll take a look at this shortly to see if I can figure it out.
Comment 2 Bug Zapper 2010-07-30 08:26:39 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Update System 2011-03-02 13:52:09 EST
Package verbiste-0.1.32-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing verbiste-0.1.32-1.fc15'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/verbiste-0.1.32-1.fc15
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2011-03-02 22:18:37 EST
verbiste-0.1.32-1.fc15 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update verbiste'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/verbiste-0.1.32-1.fc15
Comment 5 Fedora Update System 2011-03-08 22:08:40 EST
verbiste-0.1.32-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.