Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611356 - [abrt] crash in kdebase-6:4.4.4-1.fc13: QTextEngine::justify: Process /usr/bin/konqueror was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-6:4.4.4-1.fc13: QTextEngine::justify: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 611355
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:07d6307877cda48bd95d85ba0d1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 19:47 EDT by kevin
Modified: 2010-11-09 08:41 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:41:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (160.97 KB, text/plain)
2010-07-04 19:48 EDT, kevin
no flags Details

  None (edit)
Description kevin 2010-07-04 19:47:39 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/konqueror --silent
component: kdebase
crash_function: QTextEngine::justify
executable: /usr/bin/konqueror
global_uuid: 07d6307877cda48bd95d85ba0d14973ca8032a73
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-6:4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/konqueror was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 kevin 2010-07-04 19:48:04 EDT
Created attachment 429443 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:41:06 EST

*** This bug has been marked as a duplicate of bug 611355 ***
Comment 3 Karel Klíč 2010-11-09 08:41:06 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611355.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.