Bug 611375 - [abrt] crash in oslDoCopyFile (SIGBUS)
Summary: [abrt] crash in oslDoCopyFile (SIGBUS)
Status: CLOSED DUPLICATE of bug 601621
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d4c3928411b4064d56ef54e5367...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 02:51 UTC by Greg Trounson
Modified: 2010-07-05 21:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 08:01:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.43 KB, text/plain)
2010-07-05 02:51 UTC, Greg Trounson
no flags Details

Description Greg Trounson 2010-07-05 02:51:31 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/scalc.bin -calc /mnt/random/Archive/DataArchives/Benchmarks/matlab5000.ods
comment: Seems to only occur on larger files, or those with charts in them.
component: openoffice.org
crash_function: write
executable: /usr/lib64/openoffice.org3/program/scalc.bin
global_uuid: d4c3928411b4064d56ef54e5367141908847bf90
kernel: 2.6.33.5-124.fc13.x86_64
package: openoffice.org-calc-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open command line
2. oocalc <some large file>
3.

Comment 1 Greg Trounson 2010-07-05 02:51:33 UTC
Created attachment 429453 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-07-05 08:01:24 UTC
I bet that /mnt/random/Archive/... is mounted over samba, right ?

*** This bug has been marked as a duplicate of bug 601621 ***

Comment 3 Greg Trounson 2010-07-05 21:22:40 UTC
Yes, that's right. Interestingly, the file seems to open correctly this morning, even from the same location.


Note You need to log in before you can comment on or make changes to this bug.