Bug 611383 - [abrt] crash in google-gadgets-gtk-0.11.2-2.fc13: Process /usr/lib64/google-gadgets/gtkmoz-browser-child was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in google-gadgets-gtk-0.11.2-2.fc13: Process /usr/lib64/google-g...
Status: CLOSED DUPLICATE of bug 590646
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f896da5980275313f0856cb7731...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 04:29 UTC by Chad Rhyner
Modified: 2010-07-05 21:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 21:15:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.95 KB, text/plain)
2010-07-05 04:30 UTC, Chad Rhyner
no flags Details

Description Chad Rhyner 2010-07-05 04:29:47 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/google-gadgets/gtkmoz-browser-child 9 14
comment: I clicked on a news article, and after a short duration, I noticed that the gadget failed (approx. 10 seconds).
component: google-gadgets
executable: /usr/lib64/google-gadgets/gtkmoz-browser-child
global_uuid: f896da5980275313f0856cb7731af34699ef7b52
kernel: 2.6.33.5-124.fc13.x86_64
package: google-gadgets-gtk-0.11.2-2.fc13
rating: 4
reason: Process /usr/lib64/google-gadgets/gtkmoz-browser-child was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  I clicked on the News gadget.  
2.  This opened up my browser and I started reading the article.
3.  About 10 seconds later, the tool broke.

Comment 1 Chad Rhyner 2010-07-05 04:30:07 UTC
Created attachment 429458 [details]
File: backtrace

Comment 2 Peter Robinson 2010-07-05 21:15:58 UTC

*** This bug has been marked as a duplicate of bug 590646 ***


Note You need to log in before you can comment on or make changes to this bug.