Bug 611431 - [abrt] crash in qlandkartegt-0.18.1-1.fc13: isEmpty: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
[abrt] crash in qlandkartegt-0.18.1-1.fc13: isEmpty: Process /usr/bin/qlandka...
Status: CLOSED DUPLICATE of bug 498111
Product: Fedora
Classification: Fedora
Component: qlandkartegt (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
abrt_hash:d1c2b930ef6082338c2b48838a8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 04:58 EDT by Heiko Reese
Modified: 2010-07-06 17:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 17:05:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.25 KB, text/plain)
2010-07-05 04:58 EDT, Heiko Reese
no flags Details

  None (edit)
Description Heiko Reese 2010-07-05 04:58:36 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qlandkartegt
comment: I installed qlandkartegt and started it vial "qlandkartegt" -> instant segfault. There are no configuration files from a previous installation. qlandkartegt crashes regardless of SELinux (default Fedora policy) being enabled or disabled.
component: qlandkartegt
crash_function: isEmpty
executable: /usr/bin/qlandkartegt
global_uuid: d1c2b930ef6082338c2b48838a83446ea9a0429b
kernel: 2.6.33.5-124.fc13.x86_64
package: qlandkartegt-0.18.1-1.fc13
rating: 4
reason: Process /usr/bin/qlandkartegt was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. install qlandkartegt
2. run qlandkartegt
Comment 1 Heiko Reese 2010-07-05 04:58:39 EDT
Created attachment 429491 [details]
File: backtrace
Comment 2 Dan Horák 2010-07-06 17:05:44 EDT

*** This bug has been marked as a duplicate of bug 498111 ***

Note You need to log in before you can comment on or make changes to this bug.