Bug 61144 - Produces non-valid postscript
Summary: Produces non-valid postscript
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: a2ps (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-14 10:40 UTC by Christian Mondrup
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-14 16:25:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Mondrup 2002-03-14 10:40:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
The rpm-distribution (4.13) produces non-valid postscript, ie. not handable by
ghostscript. I solved the problem by installing the same version af a2ps from
source downloaded from the a2ps homepage http://www.inf.enst.fr/~demaille/a2ps/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.execute a2ps on some text file
2.
3.
	

Additional info:

Comment 1 Tim Waugh 2002-03-14 10:44:51 UTC
I need much more information than this.  Please attach a test case (input and
output).

Comment 2 Christian Mondrup 2002-03-14 16:10:44 UTC
Damn! After having uninstalled a2ps built from source and reinstalled the rpm
version I'm unable to reproduce the problem! A2ps was among the utilities I
tested immediately after having installed RH7.2 from scratch on a new disk a
month ago - choosing installation of all rpms. At that time I repeatedly got
corrupted postscript output.

Sorry for the unconveniance

Comment 3 Tim Waugh 2002-03-14 16:19:10 UTC
Can you describe the way in which the postscript was corrupted?

Comment 4 Christian Mondrup 2002-03-14 16:25:25 UTC
I could if I had preserved the postscript output (I almost always use a2ps with
-o). But I didn't preserve it so that I could run gv on it. Sorry:-(

Comment 5 Tim Waugh 2002-03-14 17:46:17 UTC
Okay.  It was probably the locale bug that is fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.