Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 611446 - Search should (not) honor the subtab of resource browser
Search should (not) honor the subtab of resource browser
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
3.0.0
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 06:20 EDT by Heiko W. Rupp
Modified: 2010-07-28 11:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 11:29:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2010-07-05 06:20:19 EDT
When I am standing on the platform subtab of the resource browser, search still offers me choices for the server and service subtabs. If I accept one of them, the search returns no results, as I am standing on the platform tab.

So search should 
either ignore the subtab, show results anyway (and possibly switch to the correct tab)
or only offer choices that apply to the current subtab.
Comment 1 Heiko W. Rupp 2010-07-28 11:29:19 EDT
This is outdated (and probably a duplicate of another issue)

Note You need to log in before you can comment on or make changes to this bug.