Bug 611465 - [abrt] crash in gnome-panel-2.30.0-3.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-3.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED DUPLICATE of bug 619272
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7cc0f950ee76dd17537313b3707...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 11:32 UTC by Philipp Riemer
Modified: 2010-11-09 16:43 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:43:27 UTC


Attachments (Terms of Use)
File: backtrace (52.52 KB, text/plain)
2010-07-05 11:32 UTC, Philipp Riemer
no flags Details

Description Philipp Riemer 2010-07-05 11:32:15 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel --sm-client-id 10f6518c68782fc722127814697173661100000018810032
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: 7cc0f950ee76dd17537313b370709d243f78a0c5
kernel: 2.6.33.5-124.fc13.i686
package: gnome-panel-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Philipp Riemer 2010-07-05 11:32:37 UTC
Created attachment 429512 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:43:27 UTC

*** This bug has been marked as a duplicate of bug 619272 ***

Comment 3 Karel Klíč 2010-11-09 16:43:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619272.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.