Bug 611553 - [abrt] crash in firefox-3.5.10-1.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.10-1.fc12: Process /usr/lib64/firefox-3.5/firefox...
Status: CLOSED DUPLICATE of bug 616556
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d718f01b9229ffb844536ca5098...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 15:11 UTC by Steve Rogerson
Modified: 2018-04-11 09:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-26 00:05:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.61 KB, text/plain)
2010-07-05 15:11 UTC, Steve Rogerson
no flags Details
Part of the thread where crash happened (1.27 KB, text/plain)
2010-09-26 00:05 UTC, Matěj Cepl
no flags Details

Description Steve Rogerson 2010-07-05 15:11:18 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: Using firebug 
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: d718f01b9229ffb844536ca5098ef382d2fc67f9
kernel: 2.6.32.14-127.fc12.x86_64
package: firefox-3.5.10-1.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Steve Rogerson 2010-07-05 15:11:26 UTC
Created attachment 429555 [details]
File: backtrace

Comment 2 greg 2010-07-13 02:22:32 UTC
Package: firefox-3.5.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Right-click on a tab then "open this tab in a new window"

Comment 3 Matěj Cepl 2010-09-26 00:05:11 UTC
Created attachment 449665 [details]
Part of the thread where crash happened

Comment 4 Matěj Cepl 2010-09-26 00:05:35 UTC

*** This bug has been marked as a duplicate of bug 616556 ***


Note You need to log in before you can comment on or make changes to this bug.