Bug 611565 - [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595236
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:54434d07f93156c853242e6f4a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 13:14 EDT by bob brush
Modified: 2010-07-06 02:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 02:54:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.92 KB, text/plain)
2010-07-05 13:14 EDT, bob brush
no flags Details

  None (edit)
Description bob brush 2010-07-05 13:14:02 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
global_uuid: 54434d07f93156c853242e6f4a48e9e53aab236a
kernel: 2.6.33.5-124.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.resized nautilus window with deja dup running in background and image viewer
2.
3.
Comment 1 bob brush 2010-07-05 13:14:04 EDT
Created attachment 429564 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-06 02:54:02 EDT

*** This bug has been marked as a duplicate of bug 595236 ***

Note You need to log in before you can comment on or make changes to this bug.