Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 611569 - [abrt] crash in gdb-7.1-28.fc13: gdbpy_is_string: Process /usr/bin/gdb was killed by signal 11 (SIGSEGV)
[abrt] crash in gdb-7.1-28.fc13: gdbpy_is_string: Process /usr/bin/gdb was ki...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:73082704b3d7517cad633e07f07...
:
: 613125 615680 (view as bug list)
Depends On:
Blocks: 629236
  Show dependency treegraph
 
Reported: 2010-07-05 13:51 EDT by Tim Püschel
Modified: 2010-09-01 07:58 EDT (History)
6 users (show)

See Also:
Fixed In Version: gdb-7.1-30.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 629236 (view as bug list)
Environment:
Last Closed: 2010-07-22 22:25:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.56 KB, text/plain)
2010-07-05 13:51 EDT, Tim Püschel
no flags Details

  None (edit)
Description Tim Püschel 2010-07-05 13:51:49 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gdb -batch -ex 'set debug-file-directory /usr/lib/debug:/var/cache/abrt-di/usr/lib/debug' -ex 'file /usr/lib64/openoffice.org3/program/swriter.bin' -ex 'core-file /var/cache/abrt/ccpp-1278344074-12590/coredump' -ex 'thread apply all backtrace 2048 full' -ex 'info sharedlib' -ex 'print (char*)__abort_msg' -ex 'print (char*)__glib_assert_msg' -ex 'info registers' -ex disassemble
component: gdb
crash_function: gdbpy_is_string
executable: /usr/bin/gdb
global_uuid: 73082704b3d7517cad633e07f071d09c16a26899
kernel: 2.6.33.5-124.fc13.x86_64
package: gdb-7.1-28.fc13
rating: 4
reason: Process /usr/bin/gdb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to report openoffice.org bug using abrt
2.
3.
Comment 1 Tim Püschel 2010-07-05 13:51:52 EDT
Created attachment 429571 [details]
File: backtrace
Comment 2 Tom Tromey 2010-07-09 15:52:53 EDT
*** Bug 613125 has been marked as a duplicate of this bug. ***
Comment 3 Tom Tromey 2010-07-09 16:30:18 EDT
I checked in a fix upstream.
Comment 4 Jan Kratochvil 2010-07-19 13:19:26 EDT
*** Bug 615680 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-07-22 11:33:24 EDT
gdb-7.1-30.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gdb-7.1-30.fc13
Comment 6 Fedora Update System 2010-07-22 22:25:50 EDT
gdb-7.1-30.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.