Bug 611602 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 568593
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c31fd37381b2d857f2429e011a1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 21:29 UTC by Mario GIovacchini
Modified: 2010-07-06 06:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 06:54:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.09 KB, text/plain)
2010-07-05 21:29 UTC, Mario GIovacchini
no flags Details

Description Mario GIovacchini 2010-07-05 21:29:03 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: c31fd37381b2d857f2429e011a1bffc71ba76c6b
kernel: 2.6.33.5-124.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mario GIovacchini 2010-07-05 21:29:09 UTC
Created attachment 429614 [details]
File: backtrace

Comment 2 Adel Gadllah 2010-07-06 06:54:35 UTC

*** This bug has been marked as a duplicate of bug 568593 ***


Note You need to log in before you can comment on or make changes to this bug.