Bug 611645 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:1032410e6f34307e6655756a5c9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 22:34 EDT by Leonard J. Umina
Modified: 2010-07-08 18:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 18:19:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.91 KB, text/plain)
2010-07-05 22:34 EDT, Leonard J. Umina
no flags Details

  None (edit)
Description Leonard J. Umina 2010-07-05 22:34:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: I had just rebooted after a power failure and the system did forced check on my volumes.  As soon as I logged in I got this failure.
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 1032410e6f34307e6655756a5c918e704ab9985c
kernel: 2.6.32.12-115.fc12.i686.PAE
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Leonard J. Umina 2010-07-05 22:34:07 EDT
Created attachment 429648 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-08 18:19:10 EDT
Closing as a dup of bug 552423.

An updated version of the gnome-panel package is available that resolves this bug.  Please update to that version.

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.