Bug 611650 - [abrt] crash in epiphany-2.30.2-1.fc13: malloc_consolidate: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: malloc_consolidate: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 602796
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72a2d999b508edcf4b92a5caf2b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 02:54 UTC by jdragone
Modified: 2010-11-09 15:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:25:37 UTC


Attachments (Terms of Use)
File: backtrace (47.74 KB, text/plain)
2010-07-06 02:54 UTC, jdragone
no flags Details

Description jdragone 2010-07-06 02:54:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: malloc_consolidate
executable: /usr/bin/epiphany
global_uuid: 72a2d999b508edcf4b92a5caf2b3e648a1b528f0
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jdragone 2010-07-06 02:54:45 UTC
Created attachment 429655 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:25:37 UTC

*** This bug has been marked as a duplicate of bug 602796 ***

Comment 3 Karel Klíč 2010-11-09 15:25:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602796.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.